Author Topic: 1st login not working  (Read 19658 times)

0 Members and 1 Guest are viewing this topic.

Legolad

  • Member
  • **
  • Posts: 23
1st login not working
« on: April 25, 2010, 12:15:34 AM »
Hi Kevin. Remember me? I know it's been a very long time since I posted <kidding!>  :P

So I clicked the Login link and Bigace takes me to a blank screen.

The login URL behind the link is:
http://www.mydomain.com/bigace/public/index.php?cmd=application&id=-1_tauth_klogin_len

Does this look correct to you?

Kevin

  • Global Moderator
  • Bigace Guru
  • *****
  • Posts: 3139
    • Kevin Papst
Re: 1st login not working
« Reply #1 on: April 25, 2010, 01:33:18 PM »
At the first look it does. You did not activate URL Rewriting, did you?
Can you send me the URL as private message please.

Legolad

  • Member
  • **
  • Posts: 23
Re: 1st login not working
« Reply #2 on: April 25, 2010, 04:39:24 PM »
Hi Kevin,

I accepted all the default settings (as far as I know). I don't recall seeing an option for URL Rewriting.

I sent you the info in a PM.
I gave you access to the domain, but I don't expect you to fix it all.
I just wanted to be sure you had enough access to figure out what I did wrong.  ;D


Kevin

  • Global Moderator
  • Bigace Guru
  • *****
  • Posts: 3139
    • Kevin Papst
Re: 1st login not working
« Reply #3 on: April 25, 2010, 04:40:07 PM »
You added "bigace/" as subfolder during installation, which was wrong.
This path is always calculated from the DocumentRoot (the folder which answers for your domain) and normally the default setting (automatically detected) should be correct.

If you did not enter that manually, let me know, I can try to find out how that was miscalculated.

You can change this setting in the file system/config/config.system.php where the value
Code: [Select]
define ('BIGACE_DIR_PATH', 'bigace/');needs to be changed to
Code: [Select]
define ('BIGACE_DIR_PATH', '');what I already did in your case ;)

Legolad

  • Member
  • **
  • Posts: 23
Re: 1st login not working
« Reply #4 on: April 25, 2010, 06:11:14 PM »
Ah ha! Well that was my mistake. I entered that value.

Thanks again! I'll get started on  the next steps.